RubyGems Navigation menu

mr_mongo 0.1.2

MapReduce framework for MongoDB using Ruby DSL

Versions:

  1. 0.1.3 - April 13, 2013 (9 KB)
  2. 0.1.2 - April 13, 2013 (9 KB)
  3. 0.1.1 - April 12, 2013 (9 KB)
  4. 0.1.0 - April 08, 2013 (9 KB)
  5. 0.0.1 - April 07, 2013 (8.5 KB)

Runtime Dependencies (5):

  • bson_ext ~> 1.8.4
  • inline_template_loader ~> 0.3.0
  • mongo ~> 1.8.4
  • multi_json ~> 1.7.2
  • thor ~> 0.18.1
  • Development Dependencies (6):

  • bundler ~> 1.3
  • coveralls ~> 0.6.4
  • guard-rspec ~> 2.5.2
  • rake >= 0
  • rb-fsevent ~> 0.9.1
  • rspec ~> 2.13.0
  • Owners:

    Authors:

    • Yuya Takeyama

    SHA 256 checksum:

    317fe5f47e4683eedf2e59ab582271579d721dd10b1e48f3d27b521aa1782ccf

    Total downloads 13,069

    For this version 2,444

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: