RubyGems Navigation menu

mongoo 0.1.2

Simple object mapper for MongoDB

Versions:

  1. 0.5.7 - June 25, 2011 (24 KB)
  2. 0.5.6 - June 20, 2011 (23.5 KB)
  3. 0.5.5 - June 16, 2011 (23 KB)
  4. 0.5.4 - June 16, 2011 (23 KB)
  5. 0.5.3 - June 16, 2011 (23 KB)
  6. 0.1.2 - March 19, 2011 (14.5 KB)
Show all versions (30 total)

Runtime Dependencies (6):

  • activemodel >= 3.0.3
  • activesupport >= 3.0.3
  • bson_ext >= 1.2.4
  • em-synchrony >= 0.2.0
  • i18n >= 0.4.1
  • mongo >= 1.2.4
  • Development Dependencies (4):

  • bundler ~> 1.0.0
  • jeweler ~> 1.5.1
  • rcov >= 0
  • shoulda >= 0
  • Owners:

    Authors:

    • Ben Myles

    SHA 256 checksum:

    965ac04ec1c0e0b3877211e76a423024dd9123678eeb14fed4f754319edf6d0c

    Total downloads 80,852

    For this version 2,646

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: