RubyGems Navigation menu

mongoid_i18n 0.4.0

This gem aims to be a transparent way to deal with localizable fields. Basically use localized_field() instead of field() and that's it. It will take care of locales for you when using find or criteria.

版本列表:

  1. 0.5.1 - October 17, 2011 (10.0 KB)
  2. 0.5.0 - October 08, 2011 (10.0 KB)
  3. 0.4.0 - October 06, 2011 (10.0 KB)
  4. 0.3.1 - July 08, 2011 (9.5 KB)
  5. 0.3.0 - May 08, 2011 (10.0 KB)
显示所有 (16 个版本)

Runtime 依赖关系 (2):

  • bson_ext >= 0
  • mongoid >= 2.1.0
  • Development 依赖关系 (4):

    所有者:

    作者:

    • Rodrigo Álvarez

    SHA 256 checksum:

    9f11db99e0f9b2d30b7bce8ecec8d6339c35ec1c2286bc49a48cd23a1beb1d1f

    下载总次数 53,684

    这个版本 2,384

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    需要的 Ruby 版本:

    相关链接: