RubyGems Navigation menu

mm_uses_uuid 0.0.16

MongoMapper plugin that uses a UUID instead of the default ObjectID

Versiones:

  1. 0.0.18 - December 21, 2012 (10 KB)
  2. 0.0.16 - July 23, 2012 (9 KB)
  3. 0.0.15 - July 22, 2012 (9 KB)
  4. 0.0.14 - July 22, 2012 (9 KB)
  5. 0.0.13 - May 21, 2012 (8,5 KB)
Mostrar todas las versiones (16 total)

dependencias de Runtime (1):

  • mongo_mapper >= 0.10.1
  • dependencias de Development (2):

  • bson_ext >= 1.5.0
  • rspec >= 2.7
  • Propietarios:

    Autores:

    • Jonathan Chambers

    SHA 256 checksum:

    ae4e1aff94acc65f1d85b994704a577b7d839a29c2a7f837ec4a1a26e11f178e

    Total de descargas 43.681

    Para esta versión 2.587

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: Ninguno

    Enlace: