RubyGems Navigation menu

metasploit-concern 3.0.2

Automatically includes Modules from app/concerns//.rb into to ease monkey-patching associations and validations on ActiveRecord::Base descendents from other gems when layering schemas.

Versies:

  1. 4.0.4 - April 05, 2022 (18,5 KB)
  2. 4.0.3 - September 16, 2021 (18,5 KB)
  3. 4.0.2 - May 05, 2021 (18,5 KB)
  4. 4.0.1 - April 29, 2021 (18,5 KB)
  5. 4.0.0 - April 28, 2021 (18,5 KB)
  6. 3.0.2 - April 28, 2021 (18,5 KB)
Toon alle versies (34 totaal)

Runtime afhankelijkheden (3):

Development afhankelijkheden (2):

Eigenaren:

Pushed by:

Authors:

  • Metasploit Hackers

SHA 256 checksum:

fb93214c51cca1fa1eaa97290aaaebe9e91ae2e5e8b62953909e011425b46c7d

Total downloads 2.152.340

Voor deze versie 97.874

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Licentie:

BSD-3-clause

Required Ruby Version: >= 2.4.0

Links: