RubyGems Navigation menu

metasploit-concern 1.0.0

Automatically includes Modules from app/concerns/<module_with_concerns>/<concern>.rb into <module_with_concerns> to ease monkey-patching associations and validations on ActiveRecord::Base descendents from other gems when layering schemas.

Versões:

  1. 4.0.4 - April 05, 2022 (18,5 KB)
  2. 4.0.3 - September 16, 2021 (18,5 KB)
  3. 4.0.2 - May 05, 2021 (18,5 KB)
  4. 4.0.1 - April 29, 2021 (18,5 KB)
  5. 4.0.0 - April 28, 2021 (18,5 KB)
  6. 1.0.0 - May 11, 2015 (13 KB)
Mostrar todas as versões (34)

Runtime Dependencies (3):

  • activerecord < 4.1.0, >= 4.0.9
  • activesupport < 4.1.0, >= 4.0.9
  • railties < 4.1.0, >= 4.0.9
  • Development Dependencies (1):

    Donos:

    Autores:

    • Luke Imhoff

    SHA 256 checksum:

    0479a6766d4754720d8eb6ac6b9c108c68095b7e3068d4cca62dd5838173ecfe

    Total de downloads 2.199.086

    Desta versão 90.314

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    BSD-3-clause

    Versão Requerida do Ruby: >= 2.1

    Links: