RubyGems Navigation menu

metasploit-concern 0.5.0

Automatically includes Modules from app/concerns/<module_with_concerns>/<concern>.rb into <module_with_concerns> to ease monkey-patching associations and validations on ActiveRecord::Base descendents from other gems when layering schemas.

Versões:

  1. 4.0.4 - April 05, 2022 (18,5 KB)
  2. 4.0.3 - September 16, 2021 (18,5 KB)
  3. 4.0.2 - May 05, 2021 (18,5 KB)
  4. 4.0.1 - April 29, 2021 (18,5 KB)
  5. 4.0.0 - April 28, 2021 (18,5 KB)
  6. 0.5.0 - April 21, 2015 (13 KB)
Mostrar todas as versões (34)

Runtime Dependencies (2):

  • activesupport >= 3.0.0, ~> 3.0
  • railties < 4.0.0
  • Development Dependencies (1):

    Donos:

    Autores:

    • Luke Imhoff

    SHA 256 checksum:

    39b30f87860e687908ec5f68f7f8a4f6e8e9db97f209bbb42927a9d27ec706f4

    Total de downloads 2.199.545

    Desta versão 2.207

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    BSD-3-clause

    Versão Requerida do Ruby: >= 2.1

    Links: