RubyGems Navigation menu

metanorma-iso 1.5.11

metanorma-iso lets you write ISO standards in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-iso.

Versions:

  1. 1.7.0 - January 25, 2021 (1,35 Mo)
  2. 1.6.1 - January 11, 2021 (1,34 Mo)
  3. 1.6.0 - December 27, 2020 (1,34 Mo)
  4. 1.5.14 - December 14, 2020 (1,34 Mo)
  5. 1.5.13 - November 30, 2020 (1,34 Mo)
  6. 1.5.11 - October 25, 2020 (1,34 Mo)
Voir toutes les versions (76)

Dépendances de Runtime (6):

Dépendances de Development (11):

  • byebug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • iev ~> 0.2.0
  • rake >= 0
  • rspec ~> 3.6
  • rubocop = 0.54.0
  • sassc = 2.4.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Ribose Inc.

    Total de contrôle SHA 256:

    1af3f171f710dffcd9f9ceec8ddec53e046ff822e81415084b15c0ec19f3fc29

    Total de téléchargements 97 232

    Pour cette version 1 161

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    BSD-2-Clause

    Version de Ruby requise: >= 2.4.0

    Liens: