RubyGems Navigation menu

metanorma-iso 1.3.8

metanorma-iso lets you write ISO standards in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-iso.

Versões:

  1. 1.8.5 - June 21, 2021 (1,37 MB)
  2. 1.8.4 - June 07, 2021 (1,36 MB)
  3. 1.8.3 - May 24, 2021 (1,36 MB)
  4. 1.8.2 - May 10, 2021 (1,36 MB)
  5. 1.8.1 - April 26, 2021 (1,36 MB)
  6. 1.3.8 - November 19, 2019 (1,18 MB)
Mostrar todas as versões (86)

Runtime Dependencies (3):

Development Dependencies (12):

  • bundler ~> 2.0.1
  • byebug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • iev ~> 0.2.0
  • metanorma ~> 0.3.0
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop = 0.54.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Donos:

    Pushed by:

    Autores:

    • Ribose Inc.

    SHA 256 checksum:

    f9c08e7fd323b32876943a72c76bd5e217e76f70359087e78788b12983847db9

    Total de downloads 113.552

    Desta versão 1.151

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    BSD-2-Clause

    Versão Requerida do Ruby: >= 2.4.0

    Links: