RubyGems Navigation menu

metanorma-iso 1.1.5

metanorma-iso lets you write ISO standards in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-iso.

Versions:

  1. 1.9.0.1 - July 19, 2021 (1,37 Mo)
  2. 1.9.0 - July 19, 2021 (1,37 Mo)
  3. 1.8.6 - July 05, 2021 (1,37 Mo)
  4. 1.8.5 - June 21, 2021 (1,37 Mo)
  5. 1.8.4 - June 07, 2021 (1,36 Mo)
  6. 1.1.5 - April 04, 2019 (1,2 Mo)
Voir toutes les versions (89)

Dépendances de Runtime (5):

Dépendances de Development (11):

  • bundler ~> 2.0.1
  • byebug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • metanorma ~> 0.3.0
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop = 0.54.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Propriétaires:

    Auteurs:

    • Ribose Inc.

    Total de contrôle SHA 256:

    b325ece28e319e474ab0cbaad90712126ea645bf303ff27c84734ed8c6fbf6e6

    Total de téléchargements 121 343

    Pour cette version 7 073

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    BSD-2-Clause

    Version de Ruby requise: >= 2.3.0

    Liens: