RubyGems Navigation menu

metanorma-iso 1.0.4

metanorma-iso lets you write ISO standards in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-iso.

Versions:

  1. 1.3.25 - May 26, 2020 (1,25 Mo)
  2. 1.3.24 - May 13, 2020 (1,25 Mo)
  3. 1.3.23 - May 01, 2020 (1,24 Mo)
  4. 1.3.22 - April 17, 2020 (1,19 Mo)
  5. 1.3.21 - April 03, 2020 (1,19 Mo)
  6. 1.0.4 - September 01, 2018 (1,21 Mo)
Voir toutes les versions (51)

Dépendances de Runtime (6):

  • asciidoctor ~> 1.5.7
  • iev ~> 0.2.0
  • isodoc ~> 0.8.9
  • metanorma-standoc ~> 1.0.0
  • relaton ~> 0.1.3
  • ruby-jing >= 0
  • Dépendances de Development (12):

  • bundler ~> 1.15
  • byebug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • isobib ~> 0.2.0
  • metanorma ~> 0.2.6
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop ~> 0.50
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Propriétaires:

    Auteurs:

    • Ribose Inc.

    Total de contrôle SHA 256:

    be9f8c85efac6eeac8cf4e0efbb0fc40f90821935c83fc992266d71657f4fe03

    Total de téléchargements 65 627

    Pour cette version 834

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    BSD-2-Clause

    Version de Ruby requise: >= 2.3.0

    Liens: