RubyGems Navigation menu

metanorma-iso 1.0.10

metanorma-iso lets you write ISO standards in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-iso.

Versiones:

  1. 1.6.1 - January 11, 2021 (1 MB)
  2. 1.6.0 - December 27, 2020 (1 MB)
  3. 1.5.14 - December 14, 2020 (1 MB)
  4. 1.5.13 - November 30, 2020 (1 MB)
  5. 1.5.12 - November 09, 2020 (1 MB)
  6. 1.0.10 - November 19, 2018 (1 MB)
Mostrar todas las versiones (75 total)

dependencias de Runtime (5):

dependencias de Development (11):

  • bundler ~> 1.15
  • byebug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • metanorma ~> 0.3.0
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop ~> 0.50
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Propietarios:

    Autores:

    • Ribose Inc.

    SHA 256 checksum:

    a12a9bfc2d3013e5876fe4866f970817852252c6901c6d4a17bbc9abc52a61b9

    Total de descargas 96.254

    Para esta versión 1.229

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    BSD-2-Clause

    Versión de Ruby requerida: >= 2.3.0

    Enlace: