RubyGems Navigation menu

metanorma-gb 1.3.6

metanorma-gb lets you write GB standards (Chinese national standards) in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-gb.

Versões:

  1. 1.3.25 - May 29, 2020 (617 KB)
  2. 1.3.24 - May 26, 2020 (617 KB)
  3. 1.3.23 - May 13, 2020 (615 KB)
  4. 1.3.22 - May 01, 2020 (615 KB)
  5. 1.3.21 - April 17, 2020 (616 KB)
  6. 1.3.6 - October 27, 2019 (613 KB)
Mostrar todas as versões (49)

Runtime Dependencies (5):

Development Dependencies (11):

  • bundler ~> 2.0.1
  • byebug ~> 9.1
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • metanorma >= 0
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop = 0.54.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Donos:

    Pushed by:

    Autores:

    • Ribose Inc.

    SHA 256 checksum:

    68d2271216dd6e6fe40654e93f89e268e848b5c3592f0a90a0932a8093e9090a

    Total de downloads 57.958

    Desta versão 954

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    BSD-2-Clause

    Versão Requerida do Ruby: >= 2.4.0

    Links: