RubyGems Navigation menu

mauth-client 6.1.1

Client for signing and authentication of requests and responses with mAuth authentication. Includes middleware for Rack and Faraday for incoming and outgoing requests and responses.

Versões:

  1. 6.1.1 - September 15, 2020 (39 KB)
  2. 6.1.0 - September 10, 2020 (39 KB)
  3. 6.0.0 - May 07, 2020 (38,5 KB)
  4. 5.1.0 - January 15, 2020 (38 KB)
  5. 5.0.2 - August 21, 2019 (37,5 KB)
Mostrar todas as versões (15)

Runtime Dependencies (7):

  • addressable ~> 2.0
  • coderay ~> 1.0
  • dice_bag >= 0.9, < 2.0
  • faraday >= 0.9, < 2.0
  • faraday_middleware >= 0.9, < 2.0
  • rack >= 0
  • term-ansicolor ~> 1.0
  • Development Dependencies (9):

    Donos:

    Pushed by:

    Autores:

    • Matthew Szenher, Aaron Suggs, Geoffrey Ducharme, Ethan

    SHA 256 checksum:

    f357237ded6c93cd3616efbd53689a756f0a549e033e524b5ab07df9347de5e2

    Total de downloads 705.751

    Desta versão 3.236

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.3.0

    Links: