RubyGems Navigation menu

mauth-client 6.1.1

Client for signing and authentication of requests and responses with mAuth authentication. Includes middleware for Rack and Faraday for incoming and outgoing requests and responses.

Versiones:

  1. 6.1.1 - September 15, 2020 (40 KB)
  2. 6.1.0 - September 10, 2020 (40 KB)
  3. 6.0.0 - May 07, 2020 (40 KB)
  4. 5.1.0 - January 15, 2020 (40 KB)
  5. 5.0.2 - August 21, 2019 (40 KB)
Mostrar todas las versiones (15 total)

dependencias de Runtime (7):

  • addressable ~> 2.0
  • coderay ~> 1.0
  • dice_bag >= 0.9, < 2.0
  • faraday >= 0.9, < 2.0
  • faraday_middleware >= 0.9, < 2.0
  • rack >= 0
  • term-ansicolor ~> 1.0
  • dependencias de Development (9):

    Propietarios:

    Subida por:

    Autores:

    • Matthew Szenher, Aaron Suggs, Geoffrey Ducharme, Ethan

    SHA 256 checksum:

    f357237ded6c93cd3616efbd53689a756f0a549e033e524b5ab07df9347de5e2

    Total de descargas 706.358

    Para esta versión 3.285

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3.0

    Enlace: