RubyGems Navigation menu

logstash-input-heartbeat 0.1.0

This gem is a logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/plugin install gemname. This gem is not a stand-alone program

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 3.1.1 - August 04, 2021 (15 ko)
  2. 3.1.0 - July 01, 2021 (14,5 ko)
  3. 3.0.7 - September 13, 2018 (9,5 ko)
  4. 3.0.6 - April 06, 2018 (9,5 ko)
  5. 3.0.5 - November 07, 2017 (9,5 ko)
  6. 0.1.0 - December 11, 2014 (6,5 ko)
Voir toutes les versions (22)

Dépendances de Runtime (3):

logstash < 2.0.0, >= 1.4.0
stud >= 0

Dépendances de Development (1):

Propriétaires:

Auteurs:

  • Elasticsearch

Total de contrôle SHA 256:

0135f9f57f69f51beabc0d5f5604df541c12feaa11e779374f60acae2ff9944c

Total de téléchargements 5 282 159

Pour cette version 2 260

License:

Apache License (2.0)

Version de Ruby requise: >= 0

Liens: