RubyGems Navigation menu

libhoney 1.21.0

Ruby gem for sending data to Honeycomb

Versionen:

  1. 2.0.0 - October 07, 2021 (30,5 KB)
  2. 1.21.0 - September 23, 2021 (30 KB)
  3. 1.20.0 - August 02, 2021 (28 KB)
  4. 1.19.0 - July 23, 2021 (28 KB)
  5. 1.18.0 - January 14, 2021 (22,5 KB)
Zeige alle Versionen (45 total)

Runtime Abhängigkeiten (3):

  • addressable ~> 2.0
  • excon >= 0
  • http >= 2.0, < 6.0
  • Development Abhängigkeiten (13):

    Besitzer:

    Pushed by:

    Autoren:

    • The Honeycomb.io Team

    SHA 256-Prüfsumme:

    7cb7462158202e97a8fbed50789dff58e8134768f8734ac0b9db0f76573b5586

    Downloads insgesamt 1.874.863

    Für diese Version 163.732

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache-2.0

    Erforderliche Ruby-Version: >= 2.2.0

    Links: