RubyGems Navigation menu

libhoney 1.16.1

Ruby gem for sending data to Honeycomb

Versions:

  1. 2.0.0 - October 07, 2021 (30.5 KB)
  2. 1.21.0 - September 23, 2021 (30 KB)
  3. 1.20.0 - August 02, 2021 (28 KB)
  4. 1.19.0 - July 23, 2021 (28 KB)
  5. 1.18.0 - January 14, 2021 (22.5 KB)
  6. 1.16.1 - December 23, 2020 (21.5 KB)
Show all versions (45 total)

Runtime Dependencies (2):

  • addressable ~> 2.0
  • http >= 2.0, < 5.0
  • Development Dependencies (11):

    Owners:

    Pushed by:

    Authors:

    • The Honeycomb.io Team

    SHA 256 checksum:

    4c6812ee6d36b205b887a44424e56eaa5e9623c24fe4426898ab0bd7611328d8

    Total downloads 1,633,685

    For this version 25,327

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.2.0

    Links: