RubyGems Navigation menu

katex 0.5.2

Exposes KaTeX server-side renderer to Ruby.

Versions:

  1. 0.6.0 - August 17, 2019 (1.15 MB)
  2. 0.5.2 - August 17, 2019 (1.14 MB)
  3. 0.5.1 - April 14, 2019 (1.14 MB)
  4. 0.5.0 - December 03, 2018 (1.16 MB)
  5. 0.4.3 - April 16, 2018 (1.1 MB)
Show all versions (15 total)

Runtime Dependencies (1):

  • execjs ~> 2.7
  • Development Dependencies (5):

  • bundler ~> 2.0.1
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop >= 0.55.0
  • simplecov >= 0
  • Owners:

    Pushed by:

    Authors:

    • Gleb Mazovetskiy

    SHA 256 checksum:

    24590c851633f3985fc11386425a3063f1c6277dfc649fb021d58b9bd7cce703

    Total downloads 29,703

    For this version 626

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: ~> 2.3

    Links: