RubyGems Navigation menu

kaminari 1.2.2

Kaminari is a Scope & Engine based, clean, powerful, agnostic, customizable and sophisticated paginator for Rails 4+

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.2.2 - December 25, 2021 (23 ko)
  2. 1.2.1 - May 27, 2020 (22 ko)
  3. 1.2.0 - January 30, 2020 (22 ko)
  4. 1.1.1 - October 21, 2017 (21 ko)
  5. 1.1.0 - October 13, 2017 (21 ko)
Voir toutes les versions (54)

Dépendances de Runtime (4):

Dépendances de Development (5):

bundler >= 1.0.0
capybara >= 1.0
rake >= 0
rr >= 0

Propriétaires:

Pushed by:

Auteurs:

  • Akira Matsuda, Yuki Nishijima, Zachary Scott, Hiroshi Shibata

Total de contrôle SHA 256:

c4076ff9adccc6109408333f87b5c4abbda5e39dc464bd4c66d06d9f73442a3e

Total de téléchargements 155 900 504

Pour cette version 32 109 475

License:

MIT

Version de Ruby requise: >= 2.0.0

Liens: