RubyGems Navigation menu

kaminari 0.12.1

Kaminari is a Scope & Engine based, clean, powerful, customizable and sophisticated paginator for Rails 3

Versions:

  1. 1.2.1 - May 27, 2020 (22 KB)
  2. 1.2.0 - January 30, 2020 (22 KB)
  3. 1.1.1 - October 21, 2017 (21 KB)
  4. 1.1.0 - October 13, 2017 (21 KB)
  5. 1.0.1 - January 19, 2017 (20.5 KB)
  6. 0.12.1 - April 25, 2011 (23.5 KB)
Show all versions (53 total)

Runtime Dependencies (1):

  • rails >= 3.0.0
  • Development Dependencies (9):

    Owners:

    Authors:

    • Akira Matsuda

    SHA 256 checksum:

    8f757869c0f6298025a256bdebc23613ea44e21bda7affc9501bd098ad328493

    Total downloads 86,557,481

    For this version 3,896

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: