RubyGems Navigation menu

kaminari-activerecord 1.0.1

kaminari-activerecord lets your Active Record models be paginatable

Versions:

  1. 1.2.1 - May 27, 2020 (8 KB)
  2. 1.2.0 - January 30, 2020 (8 KB)
  3. 1.1.1 - October 21, 2017 (8 KB)
  4. 1.1.0 - October 13, 2017 (8 KB)
  5. 1.0.1 - January 19, 2017 (8 KB)
Show all versions (9 total)

Runtime Dependencies (2):

Development Dependencies (2):

  • bundler >= 1.12
  • rake >= 10.0
  • Owners:

    Authors:

    • Akira Matsuda

    SHA 256 checksum:

    233dd2f27ea2a90d890e5e896eebb72cf61b031f4d22520a669c051f8d5465cd

    Total downloads 38,003,961

    For this version 8,043,400

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: