RubyGems Navigation menu

jekyll-data 1.1.0

A plugin to read '_config.yml' and data files within Jekyll theme-gems

バージョン履歴:

  1. 1.1.0 - September 09, 2019 (11.5KB)
  2. 1.0.0 - February 15, 2017 (11.5KB)
  3. 0.4.0 - December 14, 2016 (10KB)
  4. 0.3.0 - November 21, 2016 (9.5KB)
  5. 0.2.1 - October 21, 2016 (9KB)
全てのバージョンを表示 (全7項目)

Runtime依存性 (1):

  • jekyll >= 3.3, < 5.0.0
  • Development依存性 (5):

  • bundler >= 1.14.3
  • cucumber ~> 2.1
  • minitest ~> 5.0
  • rake ~> 10.0
  • rubocop-jekyll ~> 0.10.0
  • オーナー:

    Pushed by:

    作者:

    • Ashwin Maroli

    SHA 256チェックサム:

    771988d845aa946ca99d7f9cc86b500a07bbc7c421c46256db29cf594d6b32fd

    累計ダウンロード数 173,104

    現行バージョン 15,890

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 0

    リンク集: