RubyGems Navigation menu

ivy4r 0.12.8

Ivy4r is a Ruby interface for Apache Ivy dependency management library. Offers support for using Ivy with Buildr and Rake.

Versions:

  1. 0.12.10 - January 21, 2011 (33 ko)
  2. 0.12.9 - January 17, 2011 (33 ko)
  3. 0.12.8 - January 14, 2011 (32,5 ko)
  4. 0.12.7 - January 06, 2011 (32,5 ko)
  5. 0.12.6 - October 21, 2010 (32 ko)
Voir toutes les versions (46)

Dépendances de Runtime (3):

Antwrap >= 0.7.0
facets >= 2.9.0
ivy4r-jars >= 1.2.0

Dépendances de Development (4):

autotest >= 4.4.6
rr >= 1.0.2
rspec >= 2.4.0
ZenTest >= 4.4.2

Propriétaires:

Auteurs:

  • Klaas Reineke

Total de contrôle SHA 256:

a824991d6c9e4cdaccb0af41e5b92afed30568feecc4b514b00c14e6fc5469bb

Total de téléchargements 178 940

Pour cette version 3 352

Gemfile:
= Copier Copié!

installation:
=

License:

aucune

Version de Ruby requise: None

Liens: