RubyGems Navigation menu

i18n-active_record 0.2.1

I18n ActiveRecord backend. Allows to store translations in a database using ActiveRecord, e.g. for providing a web-interface for managing translations.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 1.3.0 - September 18, 2023 (13 KB)
  2. 1.2.0 - August 17, 2023 (13 KB)
  3. 1.1.0 - December 01, 2021 (13 KB)
  4. 1.0.1 - November 15, 2021 (13 KB)
  5. 1.0.0 - October 29, 2021 (13 KB)
  6. 0.2.1 - November 17, 2017 (11,5 KB)
Toon alle versies (16 totaal)

Runtime afhankelijkheden (1):

i18n >= 0.5.0

Development afhankelijkheden (1):

bundler >= 0

Eigenaren:

Authors:

  • Sven Fuchs

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 2.497.741

Voor deze versie 12.424

Licentie:

MIT

Required Ruby Version: >= 0

New versions require MFA: true

Links: