RubyGems Navigation menu

http 3.0.0.pre

An easy-to-use client library for making requests from Ruby. It uses a simple method chaining system for building requests, similar to Python's Requests.

Versions:

  1. 5.0.0.pre3 - February 26, 2020 (75,5 ko)
  2. 5.0.0.pre2 - January 23, 2020 (75,5 ko)
  3. 5.0.0.pre - February 04, 2019 (72 ko)
  4. 4.4.1 - March 29, 2020 (74 ko)
  5. 4.4.0 - March 25, 2020 (73,5 ko)
  6. 3.0.0.pre - September 10, 2017 (68 ko)
Voir toutes les versions (95)

Dépendances de Runtime (4):

  • addressable ~> 2.3
  • http-cookie ~> 1.0
  • http-form_data < 3, >= 2.0.0.pre.pre2
  • http_parser.rb ~> 0.6.0
  • Dépendances de Development (1):

  • bundler ~> 1.0
  • Propriétaires:

    Auteurs:

    • Tony Arcieri, Erik Michaels-Ober, Alexey V. Zapparov, Zachary Anker

    Total de contrôle SHA 256:

    960e1e1d0ede135b841e2556e3284e621745ebddba32c9ce40f01fb74ac50520

    Total de téléchargements 37 148 833

    Pour cette version 889

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 2.0

    Required Rubygems Version: > 1.3.1

    Liens: