RubyGems Navigation menu

html-proofer 3.5.0

Test your rendered HTML files to make sure they're accurate.

Versionen:

  1. 3.19.0 - April 11, 2021 (21,5 KB)
  2. 3.18.8 - March 04, 2021 (21,5 KB)
  3. 3.18.7 - March 04, 2021 (21,5 KB)
  4. 3.18.6 - February 21, 2021 (21 KB)
  5. 3.18.5 - January 02, 2021 (21 KB)
  6. 3.5.0 - March 04, 2017 (18 KB)
Zeige alle Versionen (139 total)

Runtime Abhängigkeiten (8):

  • activesupport < 6.0, >= 4.2
  • addressable ~> 2.3
  • colored ~> 1.2
  • mercenary ~> 0.3.2
  • nokogiri ~> 1.5
  • parallel ~> 1.3
  • typhoeus ~> 0.7
  • yell ~> 2.0
  • Development Abhängigkeiten (7):

  • awesome_print >= 0
  • pry ~> 0.10.0
  • rake >= 0
  • redcarpet >= 0
  • rspec ~> 3.1
  • timecop ~> 0.8
  • vcr ~> 2.9
  • Besitzer:

    Autoren:

    • Garen Torikian

    SHA 256-Prüfsumme:

    bd4808907132262a2a6f4527586390a331fd5d0400539a1db300a50bd9ab8727

    Downloads insgesamt 2.673.003

    Für diese Version 18.989

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: