RubyGems Navigation menu

html-proofer 3.19.4

Test your rendered HTML files to make sure they're accurate.

Versões:

  1. 5.0.4 - January 20, 2023 (24 KB)
  2. 5.0.3 - December 05, 2022 (23,5 KB)
  3. 5.0.2 - November 15, 2022 (23 KB)
  4. 5.0.1 - November 01, 2022 (23 KB)
  5. 5.0.0 - October 08, 2022 (23 KB)
  6. 3.19.4 - May 19, 2022 (21,5 KB)
Mostrar todas as versões (162)

Runtime Dependencies (7):

addressable ~> 2.3
mercenary ~> 0.3
nokogiri ~> 1.13
parallel ~> 1.10
rainbow ~> 3.0
typhoeus ~> 1.3
yell ~> 2.0

Development Dependencies (10):

pry-byebug >= 0
rake >= 0
redcarpet >= 0
rspec ~> 3.1
rubocop >= 0
timecop ~> 0.8
vcr ~> 2.9

Donos:

Pushed by:

Autores:

  • Garen Torikian

SHA 256 checksum:

879420631c0271bccabcc1725663ce118bb6390fe26a7b38e22ecd886d8da62e

Total de downloads 4.354.374

Desta versão 133.737

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licença:

MIT

Versão Requerida do Ruby: >= 2.6.0, < 4.0

New versions require MFA: true

Version published with MFA: true

Links: