RubyGems Navigation menu

highline 1.7.10

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

Versões:

  1. 2.0.3 - October 11, 2019 (212 KB)
  2. 2.0.2 - April 08, 2019 (212 KB)
  3. 2.0.1 - January 23, 2019 (212 KB)
  4. 2.0.0 - June 11, 2018 (211 KB)
  5. 2.0.0.pre.develop.16 - May 13, 2018 (211 KB)
  6. 1.7.10 - November 24, 2017 (220 KB)
Mostrar todas as versões (66)

Development Dependencies (1):

Donos:

Autores:

  • James Edward Gray II

SHA 256 checksum:

1e147d5d20f1ad5b0e23357070d1e6d0904ae9f71c3c49e0234cf682ae3c2b06

Total de downloads 112.508.518

Desta versão 32.557.285

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licença:

Ruby

Versão Requerida do Ruby: >= 1.9.3

Links: