RubyGems Navigation menu

hermod 2.7.0

A Ruby library for talking to the HMRC Government Gateway. This provides a builder for creating classes that can generate the XML needed complete with type information and runtime validation.

Versions:

  1. 2.7.0 - May 25, 2022 (25 KB)
  2. 2.7.0.pre.rc.1 - May 25, 2022 (25 KB)
  3. 2.6.2 - January 10, 2022 (25 KB)
  4. 2.6.1 - October 22, 2020 (24 KB)
  5. 2.5.3 - November 01, 2019 (24 KB)
Show all versions (27 total)

Runtime Dependencies (2):

Development Dependencies (5):

  • bundler ~> 2.0
  • minitest ~> 5.15
  • minitest-reporters >= 1.0.16, ~> 1.5
  • nokogiri ~> 1.13
  • rake = 13.0.1
  • Owners:

    Pushed by:

    Authors:

    • Harry Mills

    SHA 256 checksum:

    084c2aeb208bc1977003c4d0397bdc0471aca8a27e374d9aab1cabf70fb49485

    Total downloads 178,607

    For this version 846

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache License, Version 2.0

    Required Ruby Version: >= 2.0.0

    Links: