RubyGems Navigation menu

hermod 2.6.2

A Ruby library for talking to the HMRC Government Gateway. This provides a builder for creating classes that can generate the XML needed complete with type information and runtime validation.

Versions:

  1. 2.7.0 - May 25, 2022 (25 ko)
  2. 2.7.0.pre.rc.1 - May 25, 2022 (25 ko)
  3. 2.6.2 - January 10, 2022 (25 ko)
  4. 2.6.1 - October 22, 2020 (24 ko)
  5. 2.5.3 - November 01, 2019 (24 ko)
Voir toutes les versions (27)

Dépendances de Runtime (2):

Dépendances de Development (5):

  • bundler ~> 2.0
  • minitest ~> 5.3
  • minitest-reporters ~> 1.0, >= 1.0.16
  • nokogiri ~> 1.5
  • rake = 13.0.1
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Harry Mills

    Total de contrôle SHA 256:

    4b5fd64e6960a1a677ad6c2a043fd5f56f086786bd39147f2dfb5a1d77fe3abd

    Total de téléchargements 180 444

    Pour cette version 1 813

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache License, Version 2.0

    Version de Ruby requise: >= 2.0.0

    Liens: