RubyGems Navigation menu

grpc 1.38.0.pre1

Send RPCs from Ruby using GRPC

Versions:

  1. 1.41.0.pre2 - September 20, 2021 x64-mingw32 (5.61 MB)
  2. 1.41.0.pre2 - September 20, 2021 x86_64-linux (12.8 MB)
  3. 1.41.0.pre2 - September 20, 2021 x86-linux (14.2 MB)
  4. 1.41.0.pre2 - September 20, 2021 (4.7 MB)
  5. 1.41.0.pre2 - September 20, 2021 x86-mingw32 (5.6 MB)
  6. 1.38.0.pre1 - May 11, 2021 (4.61 MB)
Show all versions (678 total)

Runtime Dependencies (2):

Development Dependencies (11):

  • bundler >= 1.9
  • facter ~> 2.4
  • googleauth >= 0.5.1, < 0.10
  • logging ~> 2.0
  • rake ~> 13.0
  • rake-compiler ~> 1.1
  • rake-compiler-dock ~> 1.0
  • rspec ~> 3.6
  • rubocop ~> 0.49.1
  • signet ~> 0.7
  • simplecov ~> 0.14.1
  • Owners:

    Pushed by:

    Authors:

    • gRPC Authors

    SHA 256 checksum:

    793455f1abfad9f6d5d9e24492bf3a9b14a0244fb19f241b6067a7c7d3821266

    Total downloads 51,721,858

    For this version 447

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.4.0

    Required Rubygems Version: > 1.3.1

    Links: