RubyGems Navigation menu

graphql-client 0.11.3

A Ruby library for declaring, composing and executing GraphQL queries

Versions:

  1. 0.16.0 - October 09, 2019 (25,5 ko)
  2. 0.15.0 - August 01, 2019 (25,5 ko)
  3. 0.14.0 - October 25, 2018 (24,5 ko)
  4. 0.13.0 - July 16, 2018 (24 ko)
  5. 0.12.3 - April 05, 2018 (24 ko)
  6. 0.11.3 - July 12, 2017 (23 ko)
Voir toutes les versions (63)

Dépendances de Runtime (2):

  • activesupport < 6.0, >= 3.0
  • graphql ~> 1.5
  • Dépendances de Development (7):

  • actionpack < 6.0, >= 3.2.22
  • erubi ~> 1.6
  • erubis ~> 2.7
  • minitest ~> 5.9
  • rake ~> 11.2
  • rubocop ~> 0.47
  • rubocop-github ~> 0.3
  • Propriétaires:

    Auteurs:

    • GitHub

    Total de contrôle SHA 256:

    6e5c95076803213863278865e739d7fd377efd19536da8d66b4692d8bf11d6dd

    Total de téléchargements 4 701 747

    Pour cette version 25 135

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 2.1.0

    Liens: