RubyGems Navigation menu

gpgme 2.0.18

Ruby-GPGME is a Ruby language binding of GPGME (GnuPG Made Easy). GnuPG Made Easy (GPGME) is a library designed to make access to GnuPG easier for applications. It provides a High-Level Crypto API for encryption, decryption, signing, signature verification and key management.

Versions:

  1. 2.0.20 - February 18, 2020 (8,76 Mo)
  2. 2.0.19 - October 03, 2019 (5,64 Mo)
  3. 2.0.18 - November 22, 2018 (5,64 Mo)
  4. 2.0.17 - November 22, 2018 (2,66 Mo)
  5. 2.0.16 - January 03, 2018 (2,66 Mo)
Voir toutes les versions (21)

Dépendances de Runtime (1):

Dépendances de Development (5):

  • byebug ~> 3.5.1
  • coveralls >= 0
  • minitest ~> 2.1.0
  • mocha ~> 0.9.12
  • yard ~> 0.9.11
  • Propriétaires:

    Auteurs:

    • Daiki Ueno, Albert Llop

    Total de contrôle SHA 256:

    d5ecb484efe975125962841f59f3648c136c5cb4853acd25629598947b8ed889

    Total de téléchargements 6 705 477

    Pour cette version 1 192 401

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    LGPL-2.1+

    Version de Ruby requise: >= 0

    Liens: