RubyGems Navigation menu

govspeak 6.5.9

A set of extensions to markdown layered on top of the kramdown library for use in the UK Government Single Domain project

Versies:

  1. 6.7.0 - March 02, 2021 (71,5 KB)
  2. 6.6.0 - January 14, 2021 (71,5 KB)
  3. 6.5.11 - December 30, 2020 (71,5 KB)
  4. 6.5.10 - November 10, 2020 (71 KB)
  5. 6.5.9 - November 09, 2020 (71 KB)
Toon alle versies (88 totaal)

Runtime afhankelijkheden (10):

  • actionview >= 5.0, < 7
  • addressable >= 2.3.8, < 3
  • govuk_publishing_components >= 23.0, < 23.4
  • htmlentities ~> 4
  • i18n ~> 0.7
  • kramdown >= 2.3.0
  • nokogiri ~> 1.5
  • nokogumbo ~> 2
  • rinku ~> 2.0
  • sanitize >= 5.2.1, < 6
  • Development afhankelijkheden (6):

    Eigenaren:

    Pushed by:

    Authors:

    • GOV.UK Dev

    SHA 256 checksum:

    54c8289d75145c3a70cdf50d4f3a3935a1640fff1d50f053d5a3af6eb93cced2

    Total downloads 242.735

    Voor deze versie 288

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licenties:

    N/A

    Required Ruby Version: >= 0

    Links: