RubyGems Navigation menu

googleauth 0.17.0

Allows simple authorization for accessing Google APIs. Provide support for Application Default Credentials, as described at https://developers.google.com/accounts/docs/application-default-credentials

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.11.0 - February 14, 2024 (50.0 KB)
  2. 1.10.0 - February 08, 2024 (49.5 KB)
  3. 1.9.2 - January 25, 2024 (49.0 KB)
  4. 1.9.1 - December 12, 2023 (48.5 KB)
  5. 1.8.1 - September 20, 2023 (48.0 KB)
  6. 0.17.0 - July 30, 2021 (71.5 KB)
显示所有版本 (共 55 个)

Runtime 依赖 (6):

faraday >= 0.17.3, < 2.0
jwt >= 1.4, < 3.0
memoist ~> 0.16
multi_json ~> 1.11
os >= 0.9, < 2.0
signet ~> 0.14

Development 依赖 (1):

yard ~> 0.9

业主:

推送:

作者:

  • Tim Emiola

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 320,082,731

这个版本 6,467,110

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.5

链接: