RubyGems Navigation menu

google-api-client 0.8.7

The Google API Ruby Client makes it trivial to discover and access supported APIs.

Versiones:

  1. 0.53.0 - January 18, 2021 (7,4 MB)
  2. 0.52.0 - December 14, 2020 (7,36 MB)
  3. 0.51.0 - December 07, 2020 (7,21 MB)
  4. 0.50.0 - November 16, 2020 (7,19 MB)
  5. 0.49.0 - November 09, 2020 (7,11 MB)
  6. 0.8.7 - August 18, 2016 (126 KB)
Mostrar todas las versiones (201 total)

dependencias de Runtime (10):

dependencias de Development (6):

  • coveralls ~> 0.7.11
  • kramdown ~> 1.5
  • rake ~> 10.0
  • rspec ~> 3.1
  • simplecov ~> 0.9.2
  • yard ~> 0.8
  • Propietarios:

    Autores:

    • Bob Aman, Steven Bazyl

    SHA 256 checksum:

    4dacb0676d7bad523c59dc552228620f8b73b13c2a4c52bd33dd5c97e4299987

    Total de descargas 128.408.051

    Para esta versión 2.823.639

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 0

    Versión de Rubygems requerida: >= 1.3.5

    Enlace: