RubyGems Navigation menu

gollum-rugged_adapter 0.99.4

Adapter for Gollum to use Rugged (libgit2) at the backend.

Versions:

  1. 1.1.2 - November 22, 2021 (12.5 KB)
  2. 1.1.1 - August 28, 2021 (12.5 KB)
  3. 1.1 - March 27, 2021 (12.5 KB)
  4. 1.0 - April 29, 2020 (13 KB)
  5. 0.99.6 - April 15, 2020 (13 KB)
  6. 0.99.4 - March 15, 2020 (13 KB)
Show all versions (20 total)

Runtime Dependencies (2):

  • mime-types >= 1.15
  • rugged ~> 0.99
  • Development Dependencies (1):

  • rspec = 3.4.0
  • Owners:

    Pushed by:

    Authors:

    • Bart Kamphorst, Dawa Ometto

    SHA 256 checksum:

    f8cf0ebb244d7462db23353419da65a8ca2a047938f334c9f07aacc194f32600

    Total downloads 1,904,120

    For this version 2,515

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: