RubyGems Navigation menu

gollum-lib 1.0.8

A simple, Git-powered wiki with a sweet API and local frontend.

Versions:

  1. 5.1.3 - September 06, 2021 java (50 ko)
  2. 5.1.3 - September 06, 2021 (50 ko)
  3. 5.1.2 - July 10, 2021 java (50 ko)
  4. 5.1.2 - July 10, 2021 (50 ko)
  5. 5.1.1 - June 28, 2021 java (50 ko)
  6. 1.0.8 - October 15, 2013 (39 ko)
Voir toutes les versions (70)

Dépendances de Runtime (6):

  • github-markup < 1.0.0, >= 0.7.5
  • gitlab-grit ~> 2.6.0
  • nokogiri ~> 1.6.0
  • pygments.rb ~> 0.5.2
  • sanitize ~> 2.0.6
  • stringex ~> 2.1.0
  • Dépendances de Development (16):

  • github-markdown ~> 0.5.3
  • guard ~> 1.8.0
  • guard-minitest ~> 0.5.0
  • minitest-reporters ~> 0.14.16
  • mocha ~> 0.13.2
  • nokogiri-diff ~> 0.1.2
  • org-ruby ~> 0.8.1
  • pry ~> 0.9.12
  • rake ~> 10.0.3
  • rb-fchange ~> 0.0.6
  • rb-fsevent ~> 0.9.3
  • rb-inotify ~> 0.9.0
  • rb-readline ~> 0.4.2
  • RedCloth ~> 4.2.9
  • shoulda ~> 3.4.0
  • wikicloth ~> 0.8.0
  • Propriétaires:

    Auteurs:

    • Tom Preston-Werner, Rick Olson

    Total de contrôle SHA 256:

    12964dd5098690b3a5dfbe06f6877e4cde203665a9c0328d360767e7908a8911

    Total de téléchargements 2 518 346

    Pour cette version 2 793

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 1.9

    Liens: