RubyGems Navigation menu

gmail 0.4.0

A Rubyesque interface to Gmail, with all the tools you will need. Search, read and send multipart emails; archive, mark as read/unread, delete emails; and manage labels.

Versions:

  1. 0.7.1 - July 20, 2018 (78 KB)
  2. 0.7.0 - July 18, 2018 (78 KB)
  3. 0.6.0 - August 24, 2015 (45.5 KB)
  4. 0.5.0 - January 25, 2015 (41 KB)
  5. 0.4.2 - November 20, 2014 (18 KB)
  6. 0.4.0 - January 13, 2011 (16 KB)
Show all versions (11 total)

Runtime Dependencies (3):

  • gmail_xoauth >= 0.3.0
  • mail >= 2.2.1
  • mime >= 0.1
  • Development Dependencies (2):

  • mocha >= 0.9
  • rspec ~> 2.0
  • Owners:

    Authors:

    • BehindLogic, Chris Kowalik

    SHA 256 checksum:

    51efac1c8832da5b08f5a425e33af890681b677d66820ca2f578e6039419b2fc

    Total downloads 3,230,874

    For this version 246,356

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: