RubyGems Navigation menu

git 1.9.1

The Git Gem provides an API that can be used to create, read, and manipulate Git repositories by wrapping system calls to the `git` binary. The API can be used for working with Git in complex interactions including branching and merging, object inspection and manipulation, history, patch generation and more.

Versionen:

  1. 1.9.1 - July 07, 2021 (38,5 KB)
  2. 1.9.0 - July 06, 2021 (38,5 KB)
  3. 1.8.1 - December 31, 2020 (38 KB)
  4. 1.8.0 - December 31, 2020 (34 KB)
  5. 1.7.0 - April 25, 2020 (30,5 KB)
Zeige alle Versionen (28 total)

Runtime Abhängigkeiten (1):

  • rchardet ~> 1.8
  • Development Abhängigkeiten (6):

  • minitar ~> 0.9
  • rake ~> 13.0
  • redcarpet ~> 3.5
  • test-unit ~> 3.3
  • yard ~> 0.9
  • yardstick ~> 0.9
  • Anforderungen:

    git 1.6.0.0, or greater

    Besitzer:

    Pushed by:

    Autoren:

    • Scott Chacon and others

    SHA 256-Prüfsumme:

    75d39cebf3c2c6c992a07e47a43f8be084ac223361e1d0d724045e22a611c468

    Downloads insgesamt 51.479.031

    Für diese Version 1.974.955

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.3

    Links: