RubyGems Navigation menu

gemma 2.1.0

Gemma is a gem development helper like hoe and jeweler, but it keeps the gemspec in a gemspec file, instead of in a Rakefile. This helps your gem to play nicely with commands like gem and bundle, and it allows gemma to provide rake tasks with sensible defaults for many common gem development tasks.

Versões:

  1. 5.0.1 - January 07, 2018 (21 KB)
  2. 5.0.0 - March 10, 2017 (21 KB)
  3. 4.1.0 - March 29, 2014 (20,5 KB)
  4. 4.0.0 - March 29, 2014 (20,5 KB)
  5. 3.0.0 - January 04, 2013 (20 KB)
  6. 2.1.0 - January 23, 2012 (20 KB)
Mostrar todas as versões (12)

Runtime Dependencies (6):

  • bundler ~> 1.0.21
  • highline ~> 1.6.9
  • minitest ~> 2.5.1
  • rake ~> 0.9.2
  • rdoc ~> 3.12.0
  • yard ~> 0.7.4
  • Development Dependencies (1):

  • open4 ~> 1.3.0
  • Donos:

    Autores:

    • John Lees-Miller

    SHA 256 checksum:

    4d7f2803f3432d3003ae43d3822c4975b440c8c0a81abc27463c7de787146f3d

    Total de downloads 40.752

    Desta versão 2.888

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: Nenhum

    Links: