RubyGems Navigation menu

futuroscope 0.1.10

Futuroscope is yet another simple gem that implements the Futures concurrency pattern.

Versions:

  1. 0.1.11 - February 23, 2014 (12.5 KB)
  2. 0.1.10 - February 11, 2014 (12.5 KB)
  3. 0.1.9 - January 31, 2014 (12 KB)
  4. 0.1.8 - January 31, 2014 (12 KB)
  5. 0.1.7 - January 29, 2014 (12 KB)
Show all versions (24 total)

Development Dependencies (4):

Owners:

Authors:

  • Josep Jaume Rey Peroy

SHA 256 checksum:

b218047c6c2a9149220c6db215e1fa790c584d12caf70948110a382899f469ac

Total downloads 396,256

For this version 3,179

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: None

Links: