RubyGems Navigation menu

fluent-plugin-webhdfs 0.5.3

For WebHDFS and HttpFs of Hadoop HDFS

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.6.0 - March 19, 2024 (18.5 KB)
  2. 1.5.0 - August 04, 2021 (18 KB)
  3. 1.4.0 - December 22, 2020 (17 KB)
  4. 1.3.2 - December 02, 2020 (16.5 KB)
  5. 1.3.1 - November 09, 2020 (16.5 KB)
  6. 0.5.3 - January 23, 2017 (13 KB)
Show all versions (43 total)

Runtime Dependencies (5):

bzip2-ffi >= 0
fluentd < 0.14.0, >= 0.10.59
webhdfs >= 0.6.0

Development Dependencies (4):

appraisal >= 0
rake >= 0
snappy >= 0.0.13
test-unit >= 0

Owners:

Authors:

  • TAGOMORI Satoshi

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 702,030

For this version 1,939

License:

Apache-2.0

Required Ruby Version: >= 0

Links: