RubyGems Navigation menu

fluent-plugin-sqs 1.7.0

Amazon SQS input/output plugin for Fluent event collector

Versions:

  1. 3.0.0 - April 24, 2018 (9 ko)
  2. 2.1.0 - June 27, 2017 (8,5 ko)
  3. 2.0.0 - June 09, 2017 (8,5 ko)
  4. 1.8.0 - February 07, 2017 (8 ko)
  5. 1.7.1 - March 11, 2016 (7,5 ko)
  6. 1.7.0 - December 29, 2015 (7,5 ko)
Voir toutes les versions (31)

Dépendances de Runtime (3):

  • aws-sdk ~> 1.9.5
  • fluentd ~> 0.12.0
  • yajl-ruby ~> 1.0
  • Dépendances de Development (7):

    Propriétaires:

    Auteurs:

    • Yuri Odagiri

    Total de contrôle SHA 256:

    52ddc032188484d81ddf88ead84c029468b2906ffeb37571c9e2eb9ed8a4cfa2

    Total de téléchargements 425 218

    Pour cette version 5 970

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: