RubyGems Navigation menu

fluent-plugin-prometheus 1.8.4

A fluent plugin that collects metrics and exposes for Prometheus.

Versions:

  1. 2.0.3 - May 06, 2022 (27 KB)
  2. 2.0.2 - August 02, 2021 (27 KB)
  3. 2.0.1 - April 09, 2021 (27 KB)
  4. 2.0.0 - February 18, 2021 (26.5 KB)
  5. 1.8.5 - November 24, 2020 (26 KB)
  6. 1.8.4 - September 24, 2020 (26 KB)
Show all versions (33 total)

Runtime Dependencies (2):

fluentd >= 1.9.1, < 2

Development Dependencies (4):

bundler >= 0
rake >= 0
rspec >= 0
test-unit >= 0

Owners:

Pushed by:

Authors:

  • Masahiro Sano

SHA 256 checksum:

9d527c754ddb38602f6737048e8dc4d49a1dd43a785d7740c5b3d0520aa175dc

Total downloads 12,160,861

For this version 233,981

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: