RubyGems Navigation menu

ffi-rzmq 2.0.7

This gem wraps the ZeroMQ networking library using the ruby FFI (foreign function interface). It's a pure ruby wrapper so this gem can be loaded and run by any ruby runtime that supports FFI. That's all of the major ones - MRI, Rubinius and JRuby.

Versiones:

  1. 2.0.7 - January 05, 2019 (50 KB)
  2. 2.0.6 - February 22, 2018 (50 KB)
  3. 2.0.5 - March 24, 2017 (50 KB)
  4. 2.0.4 - January 28, 2015 (50 KB)
  5. 2.0.1 - January 22, 2014 (50 KB)
Mostrar todas las versiones (23 total)

dependencias de Runtime (1):

dependencias de Development (2):

  • rake >= 0
  • rspec ~> 3.7
  • Propietarios:

    Autores:

    • Chuck Remes

    SHA 256 checksum:

    2feb3bc5bf46df633e2211514ac408521df0c198f54134fdb38322675d9f4591

    Total de descargas 949.045

    Para esta versión 255.891

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: