RubyGems Navigation menu

ffi-openmpt 0.5.0

libopenmpt is a library to render tracker music (MOD, XM, S3M, IT, MPTM and dozens of other legacy formats) to a PCM audio stream. See https://openmpt.org/ for more information.

バージョン履歴:

  1. 0.5.0 - April 20, 2019 (17KB)
  2. 0.4.1 - April 13, 2019 (17KB)
  3. 0.4.0 - April 13, 2019 (16.5KB)
  4. 0.3.0 - March 24, 2019 (16.5KB)
  5. 0.2.0 - September 02, 2018 (15.5KB)
全てのバージョンを表示 (全6項目)

Runtime依存性 (1):

ffi ~> 1.9

Development依存性 (6):

bundler ~> 2.0.1
coveralls ~> 0.8
minitest ~> 5.0
rake ~> 10.0
rubocop = 0.67.2

オーナー:

作者:

  • Robert Haines

SHA 256チェックサム:

ce281838074c0d6171ce7f622b06c29fa92de2a4cd7c3f17421df8c331315d7b

累計ダウンロード数 9,163

このバージョンのみ 2,486

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンス:

BSD

必要Rubyバージョン: >= 2.3.0

リンク: