RubyGems Navigation menu

fastlane 2.194.0

The easiest way to automate beta deployments and releases for your iOS and Android apps

Versions:

  1. 2.197.0 - October 22, 2021 (1.03 MB)
  2. 2.196.0 - October 14, 2021 (1.03 MB)
  3. 2.195.0 - September 25, 2021 (1.03 MB)
  4. 2.194.0 - September 15, 2021 (1.03 MB)
  5. 2.193.1 - September 02, 2021 (1.03 MB)
Show all versions (1255 total)

Runtime Dependencies (38):

  • addressable >= 2.8, < 3.0.0
  • artifactory ~> 3.0
  • aws-sdk-s3 ~> 1.0
  • babosa >= 1.0.3, < 2.0.0
  • bundler >= 1.12.0, < 3.0.0
  • CFPropertyList >= 2.3, < 4.0.0
  • colored >= 0
  • commander ~> 4.6
  • dotenv >= 2.1.1, < 3.0.0
  • emoji_regex >= 0.1, < 4.0
  • excon >= 0.71.0, < 1.0.0
  • faraday ~> 1.0
  • faraday-cookie_jar ~> 0.0.6
  • faraday_middleware ~> 1.0
  • fastimage >= 2.1.0, < 3.0.0
  • gh_inspector >= 1.1.2, < 2.0.0
  • google-apis-androidpublisher_v3 ~> 0.3
  • google-apis-playcustomapp_v1 ~> 0.1
  • google-cloud-storage ~> 1.31
  • highline ~> 2.0
  • json < 3.0.0
  • jwt >= 2.1.0, < 3
  • mini_magick >= 4.9.4, < 5.0.0
  • multipart-post ~> 2.0.0
  • naturally ~> 2.2
  • optparse ~> 0.1.1
  • plist >= 3.1.0, < 4.0.0
  • rubyzip >= 2.0.0, < 3.0.0
  • security = 0.1.3
  • simctl ~> 1.6.3
  • terminal-notifier >= 2.0.0, < 3.0.0
  • terminal-table >= 1.4.5, < 2.0.0
  • tty-screen >= 0.6.3, < 1.0.0
  • tty-spinner >= 0.8.0, < 1.0.0
  • word_wrap ~> 1.0.0
  • xcodeproj >= 1.13.0, < 2.0.0
  • xcpretty ~> 0.3.0
  • xcpretty-travis-formatter >= 0.0.3
  • Owners:

    Pushed by:

    Authors:

    • Josh Holtz, Danielle Tomlinson, Jorge Revuelta H, Aaron Brager, Kohki Miki, Joshua Liebowitz, Olivier Halligon, Fumiya Nakamura, Satoshi Namai, Max Ott, Helmut Januschka, Roger Oba, Felix Krause, Maksym Grebenets, Jérôme Lacoste, Jimmy Dee, Luka Mirosevic, Manish Rathi, Manu Wallner, Andrew McBurney, Stefan Natchev, Daniel Jankowski, Jan Piotrowski, Matthew Ellis, Iulian Onofrei

    SHA 256 checksum:

    b6adbcee95f3debb2880d1a2bc5fcccf5ad65dea59f7d2e8b89ea2e680498293

    Total downloads 57,466,508

    For this version 209,461

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5

    Links: