RubyGems Navigation menu

fastlane 2.168.0

The easiest way to automate beta deployments and releases for your iOS and Android apps

版本列表:

  1. 2.176.0 - February 24, 2021 (1012.5 KB)
  2. 2.175.0 - February 19, 2021 (1007.5 KB)
  3. 2.174.0 - February 10, 2021 (1006.5 KB)
  4. 2.173.0 - February 04, 2021 (1004.5 KB)
  5. 2.172.0 - January 21, 2021 (1006.5 KB)
  6. 2.168.0 - November 19, 2020 (1000.0 KB)
显示所有 (1228 个版本)

Runtime 依赖关系 (35):

  • addressable >= 2.3, < 3.0.0
  • aws-sdk-s3 ~> 1.0
  • babosa >= 1.0.3, < 2.0.0
  • bundler >= 1.12.0, < 3.0.0
  • CFPropertyList >= 2.3, < 4.0.0
  • colored >= 0
  • commander-fastlane >= 4.4.6, < 5.0.0
  • dotenv >= 2.1.1, < 3.0.0
  • emoji_regex >= 0.1, < 4.0
  • excon >= 0.71.0, < 1.0.0
  • faraday ~> 1.0
  • faraday-cookie_jar ~> 0.0.6
  • faraday_middleware ~> 1.0
  • fastimage >= 2.1.0, < 3.0.0
  • gh_inspector >= 1.1.2, < 2.0.0
  • google-api-client >= 0.37.0, < 0.39.0
  • google-cloud-storage >= 1.15.0, < 2.0.0
  • highline >= 1.7.2, < 2.0.0
  • json < 3.0.0
  • jwt >= 2.1.0, < 3
  • mini_magick >= 4.9.4, < 5.0.0
  • multipart-post ~> 2.0.0
  • plist >= 3.1.0, < 4.0.0
  • rubyzip >= 2.0.0, < 3.0.0
  • security = 0.1.3
  • simctl ~> 1.6.3
  • slack-notifier >= 2.0.0, < 3.0.0
  • terminal-notifier >= 2.0.0, < 3.0.0
  • terminal-table >= 1.4.5, < 2.0.0
  • tty-screen >= 0.6.3, < 1.0.0
  • tty-spinner >= 0.8.0, < 1.0.0
  • word_wrap ~> 1.0.0
  • xcodeproj >= 1.13.0, < 2.0.0
  • xcpretty ~> 0.3.0
  • xcpretty-travis-formatter >= 0.0.3
  • Development 依赖关系 (18):

    所有者:

    Pushed by:

    作者:

    • Aaron Brager, Danielle Tomlinson, Matthew Ellis, Joshua Liebowitz, Felix Krause, Manu Wallner, Daniel Jankowski, Iulian Onofrei, Josh Holtz, Jérôme Lacoste, Fumiya Nakamura, Andrew McBurney, Max Ott, Jan Piotrowski, Jorge Revuelta H, Stefan Natchev, Luka Mirosevic, Jimmy Dee, Maksym Grebenets, Kohki Miki, Helmut Januschka, Olivier Halligon

    SHA 256 checksum:

    d8eb578b99acbae11e68a86c250f4f0dc6a43996c7c2cf199a79f0130e518925

    下载总次数 43,716,990

    这个版本 306,063

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.4

    相关链接: